Вопрос по информатике:
1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел. 2)составить программу вычисления суммы всех трехзначных чисел, кратных 5
- 01.05.2018 22:29
- Информатика
- remove_red_eye 13600
- thumb_up 74
Ответы и объяснения 1
1)
var
i: integer;
begin
for i := 10 to 99 do
if i mod 2 = 0 then
write(i, ' ');
end.
2)
var
i, s: integer;
begin
for i := 100 to 999 do
if i mod 5 = 0 then
s := s + i;
writeln(s);
end.
- 03.05.2018 13:27
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.