Вопрос по информатике:
Составить программу для вычисления площади круга, радиус которой нужно ввести с клавиатуры, число р считать равным 3,14
- 19.02.2018 07:17
- Информатика
- remove_red_eye 11635
- thumb_up 40
Ответы и объяснения 1
Program CircleS;
Uses Crt;
const pi=3.14;
var S,r:real;
begin
clrscr;
write('Введите радиус круга:');
readln(r);
S:=pi*(r*r);
writeln('Площадь круга:',S);
readkey;
end.
- 20.02.2018 05:05
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.