Вопрос по информатике:
1)
Вычислить значение функции,
y=(2cosx-tgx)/(4x^{3}-5x^{2}) , значение числителя и знаменателя вычислить и вывести на экран отдельно. (и схема)
2)
Составить программу для нахождения /x^{3}-5/.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 03.03.2016 02:38
- Информатика
- remove_red_eye 11212
- thumb_up 41
Ответы и объяснения 1
var
x, y: real;
begin
read(x);
y := 2 * cos(x) - tan(x);
x := 4 * x * 4 * 4 * x * x - 5 * x * x * 5;
writeln('y = ', y, ' / ', x, ' = ', y / x);
writeln('Вторая задача = ', abs(x * x * x - 5));
end.
- 04.03.2016 06:19
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.