Вопрос по информатике:
написать программу в паскале которая вставит между буквами введенного слова пробел
- 03.08.2018 01:33
- Информатика
- remove_red_eye 5289
- thumb_up 64
Ответы и объяснения 2
var
s, s_new: string;
i: integer;
begin
read(s);
for i := 1 to length(s) do
s_new := s_new + s[i] + ' ';
writeln(s_new);
end.
- 03.08.2018 23:58
- thumb_up 50
Program BlankWord;
Uses Crt;
var s1:string;
l:integer;
begin
clrscr;
write('Введите Слово:');
readln(s1);
l=length(s1);
for i:=l downto 1 do
if(i mod 2 = 0)then
Insert(' ', s1, i);
writeln(s1);
readkey;
end.
- 05.08.2018 02:34
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.