Вопрос по информатике:
составить программу
ввести с клавиатуры 2 целых числа m и n >0 если m делится на n или наоборот, то вывести единицу, иначе любое другое число
- 27.05.2018 01:09
- Информатика
- remove_red_eye 5059
- thumb_up 55
Ответы и объяснения 1
uses crt;
var m,n:longint;
begin
read(m,n);
if (m mod n=0) or (n mod m=0) then writeln(1)
else writeln(2);
end.
- 28.05.2018 20:58
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.