Вопрос по информатике:
Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты.
- 15.11.2017 12:39
- Информатика
- remove_red_eye 19512
- thumb_up 106
Ответы и объяснения 1
program abc;
uses crt;
var a,b,c:real;
begin
writeln('Vvedite 1 katet');
readln(a);
writeln('Vvedite 2 katet');
readln(b);
c:=sqrt((a*a)+(b*b));
writeln('Gipotenuza=',c);
end.
- 16.11.2017 07:56
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.