Вопрос по информатике:
Определите значение переменной f после выполнения фрагмента алгоритма f:=1 начало цикла для i от 1до 5 f:-fxi конец цикла
- 05.09.2017 20:03
- Информатика
- remove_red_eye 6367
- thumb_up 79
Ответы и объяснения 1
вы получите факториал 5! = 120.
var
f, i:integer;
begin
f := 1;
for i := 1 to 5 do
f := f * i;
writeln (f);
end.
- 06.09.2017 13:38
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.