Вопрос по информатике:
Температура в градуса Цельсия изменяется от 0 до 100 с шагом 5. Написать программу перевода температуры из градусов Цельсия в градусы Фаренгейта(F). Формула перевода: F=1.8+32.
- 26.09.2017 04:04
- Информатика
- remove_red_eye 2492
- thumb_up 106
Ответы и объяснения 1
var
C:integer;
begin
C := 0;
while C <= 100 do
begin
writeln('C = ', C, ' F = ', C * 1.8 + 32);
C := C + 5;
end;
readln;
end.
- 27.09.2017 17:10
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.