Вопрос по информатике:
составить программу которая выводит последовательность чисел 1111 2222 3333 4444
- 10.07.2016 00:18
- Информатика
- remove_red_eye 7492
- thumb_up 12
Ответы и объяснения 1
Если тебе только до 4444, а не до 9999, то в строке for i:= 1 to 9 do, вместо 9 ставишь 4.))
var
mas: array[0..9] of integer;
i: byte;
b: integer;
begin
for i := 1 to 9 do
begin
mas[i] := i * 1111;
b := mas[i];
writeln(b);
end;
end.
- 11.07.2016 20:15
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.