Вопрос по информатике:
составить программу которая запрашивает n целых чисел и вычисляет их среднее арифметическое
- 24.09.2018 21:09
- Информатика
- remove_red_eye 8016
- thumb_up 106
Ответы и объяснения 1
var n, sum, i, j:integer;
begin
sum:=0;
write('Enter N: ');
readln(n);
writeln('Enter N numbers:');
for i:=1 to n do
begin
read(j);
sum:=sum+j;
end;
writeln('Average is ', sum/n)
end.
- 25.09.2018 13:29
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.