Вопрос по информатике:
Помогите пожалуйста написать программу на паскале по заданию
"Найти все двузначные числа, которые при умножении на 2 заканчиваются на 8, а при умножении на 3 - на 4."
- 16.02.2018 08:34
- Информатика
- remove_red_eye 5008
- thumb_up 84
Ответы и объяснения 1
var
i:integer;
begin
for i := 10 to 99 do
if (((2*i) mod 10) = 8) and (((3*i) mod 10) = 4) then
write(i,' ');
end.
P.s Таких чисел нет
- 17.02.2018 21:38
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.