Вопрос по информатике:
Написать программу вычесления стоимости покупк,состоящей из нескольких тетрадей и токого же кол-во обложек к ним.Ниже представлен рекамендующий вид экрана во время работы программы вычесления стоимости покупки введите исходные даные:
цена тетради (руб)-2.75
цена карандаша(рую)-0.5
кол-во комплектов(шт)-7
стоимость покупки-22.75 руб!
- 12.10.2017 14:32
- Информатика
- remove_red_eye 16893
- thumb_up 80
Ответы и объяснения 2
Program Pokupka;
Uses crt;
var n:longint; {кол-во комплектов}
b,c,i: integer; {цена 1 тетради и 1обложки соответственно}
price:real; {общая стоимость покупок}
begin
clrscr;
write('Введите цену 1 тетради:');
readln(b);
write('Введите цену 1 обложки :');
readln(c);
write('Введите количество комплектов :');
readln(n);
price:=(b*n)+(c*n);
writeln('Общая стоимость покупок: ',price:4:4);
readkey;
end.
- 13.10.2017 23:54
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.
