Вопрос по информатике:
Составьте программу, по которой будет реализованследующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. Например, если ввели 1, то выведется фраза" Это понедельник" ит.д.
- 22.08.2017 18:28
- Информатика
- remove_red_eye 12696
- thumb_up 63
Ответы и объяснения 1
var a:integer;
begin
writeln('Days Of Week');
readln(a);
case a of
1: write('Monday');
2: write('Tuesday');
3: write('Wednesday');
4: write('Thursday');
5: write('Friday');
6: write('Saturday');
7: write('Sunday');
end;
end.
- 23.08.2017 20:32
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.