Вопрос по информатике:
ПОЖАЛУЙСТАААА НА ЗАВТРАА ПРОГА ПО ИНФОРМАТИКЕ НА ПАСКАЛЕ , составить программу которая определяет четность или нечотность числа
- 13.01.2018 23:56
- Информатика
- remove_red_eye 12012
- thumb_up 35
Ответы и объяснения 2
var
a,b,c:integer;
begin
readln(a);
if (amod2)=0 then
writeln('оно четное');
else writeln('оно нечетное');
end.
как-то так)
- 15.01.2018 10:09
- thumb_up 13
program pr1;
var
a: integer;
begin
writeln(введите число);
readln(a);
if x mod 2=0 then writeln(число четное);
else writeln(число не четное);
readln;
end.
вроде должно работать
- 16.01.2018 07:44
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.