Вопрос по информатике:
РЕБЯТ ПОЖАЛУЙСТА ОЧЕНЬ НА ЗАВТРА НАДОООО!!! Напишите программу, которая определяет полиндром четырехзначное число или нет. Можно в Паскале плиз!
- 20.11.2016 20:09
- Информатика
- remove_red_eye 7511
- thumb_up 78
Ответы и объяснения 1
var n:integer;
BEGIN
read(n);
if (n > 9999 or n<1000) then
writeln('Вы дурак')
else begin
if (n mod 10 = n div 1000 and n mod 100 div 10 = n div 100 mod 10) then
writeln('Полиндром')
else writeln('Нет');
end;
END.
- 21.11.2016 06:08
- thumb_up 74
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.