Вопрос по информатике:
Написать программу в ПАСКАЛЕ, которая проверяет, есть ли во введенном с клавиатуры массиве элементы с одинаковым значением. Пожалуйста подробно...
- 23.12.2017 16:58
- Информатика
- remove_red_eye 949
- thumb_up 27
Ответы и объяснения 1
var a:array [1..100] of integer;
n,i,j:integer;
f:boolean;
BEGIN
read(n);
f:=false;
for i := 1 to n do begin
readln(a[i]);
for j:= 1 to i-1 do
f=f or (a[i]=a[j]);
end;
writeln(f);
END.
- 24.12.2017 04:09
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.