Вопрос по информатике:
Помогите составить программу на языке программирования Паскаль, которая бы содержала бы как минимум ТРИ ВЕТВЛЕНИЯ (if ... then ... else ...) и ОДИН ЦИКЛ (for i := 1 to ... do ...).
- 11.05.2016 02:24
- Информатика
- remove_red_eye 13406
- thumb_up 43
Ответы и объяснения 1
program yourname;
uses crt;
var com:string; i:integer;
begin
writeln('Задайте значените программы.');
writeln('Для того чтобы программа посчитала от 1 до 5 пропишите команду "go1".');br />writeln('Для того чтобы программа посчитала от 5 до 1 пропишите команду ""go2"".'
- 12.05.2016 13:49
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.