Вопрос по информатике:
ПО ПАСКАЛЬ..Помогите пожалуйста я пропустила эту тему(((
Составьте программу поиска первого числа Фибоначчи, большего m(m<1).Запустите программу на выполнение..
- 07.08.2018 21:31
- Информатика
- remove_red_eye 19405
- thumb_up 78
Ответы и объяснения 1
program noname;
uses crt;
var
f,f1,f2,m:longint;
begin
clrscr;
write('m=');
readln(m);
f1:=1;
f2:=1;
while f<=m do begin
f:=f1+f2;
f2:=f1;
f1:=f;
end;
writeln('f=',f);
end.
- 09.08.2018 20:15
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.