Вопрос по информатике:
Составить программу,которая вычисляет гипотенузу прямоугольного треугольника по известным катетам
(т.Пифагора)
Помогите,пожалуйста!
- 19.07.2016 21:22
- Информатика
- remove_red_eye 18135
- thumb_up 27
Ответы и объяснения 1
Для паскаля:
uses CRT;
var a, b: integer;
begin
write (' Введите длину первого катета ');
read (a);
write (' Введите длину второго катета ');
read (b);
write (' Гипотенуза =');
write (sqr(a)+sqr(b));
end.
- 21.07.2016 17:37
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.