Вопрос по информатике:
Написать программу которая на экран выводит числа от 3 до 7. с шагом 02
- 14.07.2016 11:48
- Информатика
- remove_red_eye 6493
- thumb_up 49
Ответы и объяснения 1
program ex1; ----------Здесь название программы
var i:real; ----------вводишь переменные
begin ----------открываешь тело программы
i:=3
while i<7 do ----------задаешь цикл
begin
writeln(i); ----------вывод числа
i:=i+0.2 ; ----------задаешь шаг цикла
end; ------------ закрываешь цикл
end. --------закрываешь тело программы
- 15.07.2016 07:23
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.