Вопрос по информатике:
Составьте программу, входящую true,если высказывание является истинным,и false в противном случае: а)сумма цифр трехзначного числа х является четным числом; б) треугольник со сторонами a,b,c является разносторонним
- 13.06.2018 21:38
- Информатика
- remove_red_eye 17235
- thumb_up 84
Ответы и объяснения 1
1 :
Program P1;
Uses Crt;
Var x : Integer;
Begin
ClrScr;
Write('Введи x: ');
Readln(x);
Write((x mod 10 + x div 10 mod 10 + x div 100) mod 2 = 0);
Readln;
End.
2:
Program P2;
Uses Crt;
Var a, b, c : Integer;
Begin
ClrScr;
Write('Введи a, b, c: ');
Readln(a, b, c);
Write((a b) and (b c) and (a c));
Readln;
End.
- 15.06.2018 10:24
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.