Вопрос по информатике:
Дано трёхзначное число. напишите программу которая определяет есть ли среди цифр заданного целого трёхзначного числа одинаковые
- 09.06.2017 15:20
- Информатика
- remove_red_eye 6875
- thumb_up 92
Ответы и объяснения 1
Var a,b,c,x:integer;
begin
readln(x);
a:=x mod 10;
x:=x div 10;
b:=x mod 10;
x:=x div 10;
c:=x mod 10;
if(a=b) or(a=c) or (b=c) then writeln('Yes')
else writeln('No');
end.
;- 09.06.2017 18:32
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.