Вопрос по информатике:
пожалуйста помогите . нужно написать программу, проверяющую принадлежит ли число введенное с клавиатуры интервалу (0,5)
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 21.05.2017 10:21
- Информатика
- remove_red_eye 10079
- thumb_up 81
Ответы и объяснения 1
var x:real;
begin
readln(x);
if (x0) then writeln('prinadlejit') else writeln('ne prinadlejit');
end.
- 22.05.2017 02:16
- thumb_up 54
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.