Вопрос по информатике:
Дано целое число, Напишите программу, которая уменьшает это число в 2 раза и выводит на экран монитора результат
- 19.05.2015 09:50
- Информатика
- remove_red_eye 8439
- thumb_up 10
Ответы и объяснения 1
Пишите язык, на котором вам это нужно. Кто-нибудь же поиздевается и напишет на brainfuck-e.
Паскаль:
var a:integer;
begin
readln(a);
writeln(a/2)
end.
- 20.05.2015 05:12
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.