Вопрос по информатике:
составить программу для :подсччета всех значений функции y=x^2-2x на отрезке [-2;2] с шагом h=0.5
и блоксхему
- 09.09.2017 16:33
- Информатика
- remove_red_eye 20137
- thumb_up 72
Ответы и объяснения 1
Var y,x:real;
begin
x:=-2;
while x <= 2 do begin
y:=sqr(x)-2x;{Считаем значение функции}
writeln(y);{Выводим значение функции}
x:=x+0.5;{Наш шаг цикла}
end;
end.
;- 09.09.2017 20:05
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.