Вопрос по информатике:
Составить программу вычисления площади треугольника по любой из трех формул.
S=a*h/2;
S=1/2*a*b*sin C;
S=sqr(p(p-a)*(p-b)*(p-c));
- 11.02.2015 07:31
- Информатика
- remove_red_eye 13913
- thumb_up 8
Ответы и объяснения 1
Var a,h,r:integer;{Предположим что a,r и h целые значения(если нет то вместо integer надо real) }
begin
read(a,h);{Узнаём основание и высоту}
r:=(a*h)/2;{Производим расчеты, где r площадь треугольника}
writeln(r);{Выводим на экран площадь треугольника}
end.
- 12.02.2015 01:22
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.