Вопрос по информатике:
Проверить является ли слово РОТОР палиндромом ( пробелов не должно быть).Помогите составить программу на PASCAL
- 14.11.2015 14:45
- Информатика
- remove_red_eye 7307
- thumb_up 48
Ответы и объяснения 1
var s1,s2:string;
i:integer;
begin
s1 :='РОТОР';
s2 := '';
for i := length(s1) downto 1 do
s2 := s2 + s1[i];
if(s1=s2)then writeln('Yes')
else writeln('No');
readln;
end.
- 14.11.2015 21:18
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.