Вопрос по информатике:
Составить программу. Ввести 2 целых числа и определить, является ли число b делителем числа a.
- 16.03.2018 18:44
- Информатика
- remove_red_eye 4551
- thumb_up 71
Ответы и объяснения 1
var
a,b: longint;
begin
write('Введите число a: '); readln(a);
write('Введите число b: '); readln(b);
if a mod b = 0 then
write('Да')
else
write('Нет');
end.
- 17.03.2018 09:08
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.