Вопрос по информатике:
(Турбо Паскаль 9 класс)Написать программу нахождения стоимости покупки. Число шоколада и мороженого вводится с клавиатуры. Число стоимости одной шоколадки -1200 , мороженого-3800
- 03.06.2018 00:56
- Информатика
- remove_red_eye 12490
- thumb_up 42
Ответы и объяснения 1
program test;
var sum, x: integer;
begin
sum:=0;
write('Enter the amount of chocolate: ');
readln(x);
sum:=sum+1200*x;
write('Enter the amount of ice cream: ');
readln(x);
sum:=sum+3800*x;
writeln('Total cost of purchase = ', sum);
readln;
end.
- 04.06.2018 21:14
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.