Вопрос по информатике:
дано целое число.напишите программу которая выводит на экран последнюю цифру данного числа затем возводит её в квадрат и выводит на экран монитора результат
- 02.01.2018 06:25
- Информатика
- remove_red_eye 9359
- thumb_up 109
Ответы и объяснения 1
program test;
var number, temp: integer;
begin
write('Enter the number: ');
readln(number);
temp:=number mod 10;
writeln(temp);
writeln(temp, ' ^ 2 = ', temp*temp);
readln;
end.
- 02.01.2018 23:18
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.