Вопрос по информатике:
Составить программу вычиcления объема цилиндра при радиусах R и высоте H,по формуле V=P*R*R*H
- 26.08.2018 20:24
- Информатика
- remove_red_eye 9506
- thumb_up 83
Ответы и объяснения 2
Program pr;
Var V, P, R, H:real;
Begin
Writeln('Введите R');
readln(R);
Writeln('Введита H');
readln(H);
V:=3,14*R*R*H;
Writeln('V=, V');
readln;
end.
- 27.08.2018 21:32
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.