Вопрос по информатике:
Напишите программу на паскале. В двумерном массиве Z[1..5,1..5]найти наименьший элемент среди элементов вспомогательной(побочной) диагонали
- 20.08.2017 20:26
- Информатика
- remove_red_eye 13396
- thumb_up 50
Ответы и объяснения 1
var Z:array[1..5,1..5] of real;
i, j: integer;
min: real;
begin
for i := 1 to 5 do
for j := 1 to 5 do
readln(Z[i,j]);
min := Z[1,5];
for i := 2 to 5 do
if (min > Z[i,6-i]) then
min := Z[i,6-i];
writeln("Min value is ",min)
end.
- 21.08.2017 13:32
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.