Вопрос по информатике:
Составить программу, отгадывающее натуральное чётное число, загаданное пользователем. Ниже представлен рекомендуемый диалог во время работы программы: Загадайте натуральное чётное число Прибавьте к нему 4 Уменьшите на 6 Поделите на 2 Что у вас получилось? 3 Вы загадали число 8!!!
- 17.01.2016 21:26
- Информатика
- remove_red_eye 12005
- thumb_up 39
Ответы и объяснения 1
var i:integer;
begin
writeln('Загадайте натуральное четное число.');
writeln('Прибавьте к нему 4. Уменьшите на 6. Поделите на 2. Что у вас получилось?');
readln(i);
writeln('Вы загадали число ', i*2+2);
end.
- 19.01.2016 12:08
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.