Вопрос по информатике:
1. Написать программу. Условие задачи: Написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел. Первое число вводит пользователь, остальные вычисляются в программе. Пример работы программы: 213 214 215
- 21.12.2017 11:31
- Информатика
- remove_red_eye 2527
- thumb_up 88
Ответы и объяснения 2
var
x,y,z:integer;
begin
read(x);
y:=x+1;
z:=x+2;
writeln(x);
writeln(' '+y);
writeln(' '+z);
end.
Вроде наверное как то так)
- 23.12.2017 18:15
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.