Вопрос по информатике:
Написать программу и составить блок схему для max и min из чисел C и D.
- 22.07.2018 11:32
- Информатика
- remove_red_eye 6612
- thumb_up 96
Ответы и объяснения 1
var
c, d, max, min : integer;
begin
read (c, d);
if c > d then max := c else max := d;
if c < d then min := c else min := d;
writeln (c, ' ', d);
end.
- 23.07.2018 16:19
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.