Вопрос по информатике:
Составьте программу в паскале, которая находит наименьшее из чисел кратное 3.Количество чисел не меньше 1000.
- 19.05.2015 08:54
- Информатика
- remove_red_eye 9255
- thumb_up 26
Ответы и объяснения 1
const
inf = 32767;
var
a, min : integer;
begin
min := inf;
while not eoln do
begin
read (a);
if (a < min) and (a mod 3 = 0) then min := a;
end;
if min < inf then writeln (min)
else writeln ('Нет чисел, кратных 3-ем');
end.
- 20.05.2015 10:29
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.