Вопрос по информатике:
Помогите!!!!очень нужно))паскаль. паскаль. 1)известны оценки по информатике каждого из 20 учеников класса. В начале списка перечислены все пятерки, затем все остальные оценки. Сколько учеников имеют по информатике оценку пять?Условный оператор не использовать.
2)Составить программу, которая находит минимальное число большее 200, которое нацело делится на 17. Использовать цикл с предусловием While.всю программу напишите, пожалуйста)))
- 05.11.2015 02:54
- Информатика
- remove_red_eye 17813
- thumb_up 14
Ответы и объяснения 1
1) (Если оценки ≤ 5)
var
count, a, i : integer;
begin
count := 0;
for i := 1 to 20 do
begin
read (a);
count := count + a div 5;
end;
writeln (count);
end;
2)
var
c : integer;
begin
c := 200;
while c mod 17 0 do c := c + 1;
writeln (c);
end;
- 05.11.2015 23:21
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.