Вопрос по информатике:
Составить программу нахождения суммы целых чисел из промежутка ab. Язык Pascal !!!
- 12.01.2018 21:42
- Информатика
- remove_red_eye 1866
- thumb_up 41
Ответы и объяснения 1
Допустим, что a и b входят в этот промежуток.
program test;
var a, b, sum, i: integer;
begin
write('Enter two integers:');
readln(a, b);
sum:=0;
for i:=a to b do
sum:=sum+i;
write('Sum = ', sum);
readln;
end.
- 14.01.2018 12:23
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.