Вопрос по информатике:
Сделайте задачу в программе паскаль. Составьте программу вычисления степени числа A с натуральным показателем N.
- 24.09.2018 05:52
- Информатика
- remove_red_eye 1743
- thumb_up 121
Ответы и объяснения 1
program sasa;
function stepenj (val:integer):integer;
var inp,i,tmp:integer;
begin
tmp:=val;
Result:=1;
Writeln ('Vvedi stepenj');
Readln (inp);
for i:=1 to inp do
Result:=Result*tmp;
Writeln (Result);
end;
- 25.09.2018 20:47
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.