Вопрос по информатике:
нужно написать программу в паскале.
задача: введите возраст человека от 1 до 150 и выведите его вместе со словом "год","года",лет".- 27.09.2017 12:47
- Информатика
- remove_red_eye 1325
- thumb_up 78
Ответы и объяснения 1
var
a:byte;
begin
readln(a);
if ((a14) and (a114)) and (a mod 101) then
writeln(a,' года') else
if (a mod 10=1) and (a11) and (a111) then
writeln(a,' год') else
writeln(a,' лет');
readln;
end.
- 28.09.2017 15:31
- thumb_up 78
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.