Вопрос по информатике:
напишите программу выводящую на экран все отрицательные числа из диапозона (a,b)
- 03.06.2018 17:03
- Информатика
- remove_red_eye 8897
- thumb_up 108
Ответы и объяснения 2
Паскаль
Var a,b,i:integer;
begin
readln(a,b);
for i := a to b do
if i<0 then
write(i,' ') else
break;
end.
- 05.06.2018 01:07
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.