Вопрос по информатике:
Вычислить сумму s= знак суммы (10 n=0) (xn^4n+1)/4n+1 при х= 1(0,1)2 надо написать программу на паскале
- 17.09.2017 19:55
- Информатика
- remove_red_eye 4444
- thumb_up 105
Ответы и объяснения 1
var n,x: integer; s:real;
begin
s:=0;
for x:=1 to 2 do
begin
for n:=0 to 10 do
begin
s:=s+(x*exp(ln(n)*4n)+1)/4n+1;
end;
writeln(s);
end;
end.
- 17.09.2017 21:39
- thumb_up 59
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.