Вопрос по информатике:
Написать программу которая по номеру дня недели (натур. число от 1 до 7) выдаёт в качестве результата количество уроков в вашем классе в этот день
- 17.05.2016 18:10
- Информатика
- remove_red_eye 2441
- thumb_up 38
Ответы и объяснения 1
Program pr;
uses crt;
Var x:integer;
Begin
Writeln('введите день недели');
readln(x);
case x of
1:Writeln('5 пар');
2,3:Writeln('4 пары');
4:Writeln('3 пары');
5:Writeln('2 пары');
6,7:Writeln('пар нет');
end;
readln;
end.
==========================================================
- 18.05.2016 14:45
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.