Вопрос по информатике:
помогите составить программу в паскале нужно найти произведение чисел от 3 до 29 с шагом 0,2
- 08.09.2018 03:39
- Информатика
- remove_red_eye 16496
- thumb_up 86
Ответы и объяснения 1
Program z1;
var i,S:real;
Begin
i:=3;
S:=1;
Repeat
S:=S*i;
i:=i+0.2
Until i>29;
writeln('произведение =',S);
end.
- 09.09.2018 05:33
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.