Вопрос по информатике:
Определите значение целочисленных переменных x и y после выполнения фрагмента программы:
х := 11;
у := 5;
t := y;
у := х mod у;
x := t;
у := у + 2*t;
- 19.07.2018 20:37
- Информатика
- remove_red_eye 18184
- thumb_up 81
Ответы и объяснения 1
Код полностью
var
x, y, z, a, b, c, d, t: integer ;
begin
x := 11;
y := 5;
t := y;
y := x mod y;
x := t;
y := y + 2 * t;
writeln('x = ', x, ', y = ', y, ', t = ', t);
end.
Вывод
x = 5, y = 11, t = 5
- 20.07.2018 05:47
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.