Вопрос по информатике:
составить программу ввода с клавиатуры элементов массива А(1..10)и вывода элементов массива в столбец
- 21.04.2018 16:33
- Информатика
- remove_red_eye 7175
- thumb_up 56
Ответы и объяснения 1
Program Program1;
Var
a:array [1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
write('Введите ',i,' элемент массива: ');
readln(a[i]);
end;
for i:=1 to 10 do
writeln('a[',i,']=',a[i]);
end.
- 21.04.2018 22:46
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.