Вопрос по информатике:
составить программу вычисления площади равнобедренного треугольника. S=1/2 hl, 1-основание h-высота.
- 10.03.2018 03:26
- Информатика
- remove_red_eye 3049
- thumb_up 93
Ответы и объяснения 2
var h,l,a:real;
begin
writeln('введите высоту и основание треугольника в см');
read(h,l);
a:=h*l/2;
writeln(a);
end.
текст можешь сам изменить
- 11.03.2018 04:52
- thumb_up 31
uses crt;
var s, h: integer;
BEGIN
ClrScr;
readln(h, l);
s:= 1/2*(h*l);
writeln(s);
readln;
END.
- 12.03.2018 05:30
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.