Вопрос по информатике:
Нужно составить программу для паскаля по данной задаче: Определить сколько процентов в сутки спит человек.
- 08.02.2015 09:33
- Информатика
- remove_red_eye 9144
- thumb_up 17
Ответы и объяснения 1
var a,t: real;
begin
write('vvedite kolichestvo chasov, kotoroe spit chelovek');
readln(a);
t:=(a*100)/24;
write('chelovek spit ',t:2:0,'%');
readln;
end.
- 09.02.2015 18:58
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.