Вопрос по информатике:
Составьте программу, которая формирует массив из 12 случайных чисел на промежутке от -40 до 10 и находят элементы, большие -10 и меньше 5
- 21.10.2017 02:23
- Информатика
- remove_red_eye 19958
- thumb_up 87
Ответы и объяснения 1
Program Program1;
Var
i:integer;
a:array [1..12] of integer;
begin
randomize;
for i:=1 to 12 do
a[i]:=random(51)-40;
writeln;
writeln('Элементы больше -10:');
for i:=1 to 12 do
if a[i]>-10 then write('a[',i,']=',a[i],', ');
writeln;
writeln('Элементы меньше 5:');
for i:=1 to 12 do
if a[i]<5 then write('a[',i,']=',a[i],', ');
end.
- 22.10.2017 08:47
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.