Вопрос по информатике:
Составить программу: а) вычисления значения функции у = 7х2-3х+6 при любом значении х; б) вычисления значения функции х = 12а2+7а–16 при любом значении а.
- 05.01.2018 00:24
- Информатика
- remove_red_eye 8532
- thumb_up 70
Ответы и объяснения 1
Program Program1;
var
x,y:real;
begin
write('Введите x: ');
readln(x);
y:=7*SQR(x)-3*x+6;
writeln('y=',y);
end.
Program Program2;
var
x,a:real;
begin
write('Введите a: ');
readln(a);
x:=12*sqr(a)+7*a-16;
writeln('x=',x);
end.
- 06.01.2018 01:22
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.